:在cisco 3745路由器上配置dhcp

NAT-SERVER# config t
NAT-SERVER(config)# ip dhcp pool F03
NAT-SERVER(dhcp-config)# network 192.168.103.0 255.255.255.0
NAT-SERVER(dhcp-config)# dns-server 211.98.2.4
NAT-SERVER(dhcp-config)# default-router 192.168.103.1
NAT-SERVER(dhcp-config)# exit
NAT-SERVER(config)#ip dhcp excluded-address 192.168.103.1 192.168.103.10 (保留IP地址段。不用于DHCP分配)

察看dhcp配置:
NAT-SERVER#show running-config
Building configuration…

Current configuration : 3859 bytes
!
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname NAT-SERVER
!
boot-start-marker
boot-end-marker
!
enable password 123456
!
no aaa new-model
ip subnet-zero
ip cef
!
!
ip dhcp excluded-address 192.168.101.2 192.168.101.10
ip dhcp excluded-address 192.168.102.2 192.168.102.10
ip dhcp excluded-address 192.168.103.2 192.168.103.10
ip dhcp excluded-address 192.168.104.2 192.168.104.10
ip dhcp excluded-address 192.168.105.2 192.168.105.10
ip dhcp excluded-address 192.168.106.2 192.168.106.10
ip dhcp excluded-address 192.168.107.2 192.168.107.10
ip dhcp excluded-address 192.168.108.2 192.168.108.10
!
ip dhcp pool F01
   network 192.168.101.0 255.255.255.0
   dns-server 211.98.2.4
   default-router 192.168.101.1
!
ip dhcp pool F02
   network 192.168.102.0 255.255.255.0
   dns-server 211.98.2.4
   default-router 192.168.102.1
!
ip dhcp pool F03
   network 192.168.103.0 255.255.255.0
   dns-server 211.98.2.4
   default-router 192.168.103.1
!
ip dhcp pool F04
   network 192.168.104.0 255.255.255.0
   dns-server 211.98.2.4
   default-router 192.168.104.1
!
ip dhcp pool F05
   network 192.168.105.0 255.255.255.0
   dns-server 211.98.2.4
   default-router 192.168.105.1
!
ip dhcp pool F06
   network 192.168.106.0 255.255.255.0
   dns-server 211.98.2.4
   default-router 192.168.106.1
!
ip dhcp pool F07
   network 192.168.107.0 255.255.255.0
   dns-server 211.98.2.4
   default-router 192.168.107.1
!
ip dhcp pool F08
   network 192.168.108.0 255.255.255.0
   dns-server 211.98.2.4
   default-router 192.168.108.1
!
no ip domain lookup
no ftp-server write-enable
!
!
!
!
interface FastEthernet0/0
ip address 222.38.100.4 255.255.255.224
ip nat outside
no ip route-cache cef
no ip route-cache
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
duplex auto
speed auto
!
interface FastEthernet0/1.100
encapsulation isl 100
ip address 192.168.100.1 255.255.255.0
no ip redirects
ip nat inside
no cdp enable